Currently, any of version of jemalloc before version 5 is supported with ptrace.

Did this answer your question?